Múltiples vulnerabilidades en router Comtrend

  • 10/06/2024
  • 5
Múltiples vulnerabilidades en router Comtrend

Fecha 10/06/2024
Importancia 4 - Alta

Recursos Afectados
Router Comtrend WLD71-T1_v2.0.201820, versión de hardware GRG-4280us.

Descripción
La OSRI ha coordinado la publicación de 2 vulnerabilidades: una de severidad alta y otra de severidad media, que afectan al router Comtrend, versión GRG-4280us, un dispositivo hardware que proporciona conexión wifi , las cuales han sido descubiertas por Gabriel Gonzalez García.

A estas vulnerabilidades se les han asignado los siguientes códigos, puntuación base CVSS v3.1, vector del CVSS y el tipo de vulnerabilidad CWE de cada vulnerabilidad:
CVE-2024-5785: 8.0 | CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H | CWE-78
CVE-2024-5786: 6.5 | CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N | CWE-352

Solución
No hay solución reportada por el momento.

Detalle

  • CVE-2024-5785 : vulnerabilidad de inyección de comandos en el router Comtrend, que afecta a la versión GRG-4280us. Esta vulnerabilidad podría permitir a un usuario autenticado ejecutar comandos dentro del router, realizando una petición POST a la URL "/boaform/incibe-cert/tags/formUserTracert".
  • CVE-2024-5786 : vulnerabilidad de Cross-Site Request Forgery en el router Comtrend que afecta a la versión GRG-4280us. Esta vulnerabilidad permite a un atacante forzar a un usuario final a ejecutar acciones no deseadas en una aplicación web en la que está autenticado.