Alerta Masiva de Ciberseguridad por múltiples vulnerabilidades en productos de Fortinet

  • 11/04/2024
  • 81
Alerta Masiva de Ciberseguridad por múltiples vulnerabilidades en productos de Fortinet

Fecha 10/04/2024
Importancia 5 - Crítica

Recursos Afectados
Las siguientes versiones de FortiClientLinux están afectadas:

  • 7.2.0.
  • 7.0.6 hasta 7.0.10;
  • 7.0.3 hasta 7.0.4.

Las siguientes versiones de FortiClientMac están afectadas:

  • 7.2.0 hasta 7.2.3;
  • 7.0.6 hasta 7.0.10.

 

Descripción
CataLpa de Dbappsecurity Co. Ltd y Tomas Kabrt, han reportado 3 vulnerabilidades, una de severidad crítica y dos de severidad alta, cuya explotación podría permitir a un atacante ejecutar código arbitrario.

Solución
Actualizar los productos afectados a las siguientes versiones:

  • FortiClientLinux 7.2: actualizar a la versión 7.2.1 o superior;
  • FortiClientLinux 7.0: actualizar a la versión 7.0.11 o superior;
  • FortiClientMac 7.2: actualizar a la versión 7.2.4 o superior;
  • FortiClientMac 7.0: actualizar a la versión 7.0.11 o superior;

Detalle
Una vulnerabilidad de control impropio de generación de código en FortiClientLinux podría permitir a un atacante, no autenticado, ejecutar código arbitrario engañando a un usuario para que visite un sitio web malicioso controlado por el atacante. Se ha asignado el identificador CVE-2023-45590 para esta vulnerabilidad de severidad crítica.
Se han asignado los identificadores CVE-2023-45588 y CVE-2024-31492 para las vulnerabilidades de severidad alta.